Security update for ImageMagick 1380

Suse Enterprise Linux is available and integrated with Cloud Server Suse.Contact us to find out our latest offers!

Abstract:

Moderate: Security update for ImageMagick

Patch: SUSE-SLE-Module-Development-Tools-15-2018-1380
CVEs: CVE-2018-12599, CVE-2018-12600, CVE-2018-11624, CVE-2018-11625, CVE-2018-10805
Bugs: 1098545, 1098546, 1094742, 1094745, 1095812, 1096200, 1096203

Applies to:

Package(s): perl-PerlMagick
Product(s):
SUSE Linux Enterprise Server 15

Downloads:

Suse Enterprise Linux is available and integrated with Cloud Server Suse.Contact us to find out our latest offers!

Comments are closed.